Kan appen bruges på Iphone?

Vibrant

Seneste opdatering 15 dage siden

Nej -  Vibrant kan bruges på ethvert Andriod device som har NFC-funktionalitet. Android OS versionen skal 11 eller derover.

Var denne artikel nyttig?

7 ud af 14 synes om denne artikel